Inter VLANRouting Packet Tracer

inter vlan routing

Inter VLANRouting merupakan fasilitas untuk membagi broadcast domain
Berikan ip address masing2 tiap PC dan konfigurasikan masing2 switch.

Switch1

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vtp mode server

Switch(config)#vtp mode server

Device mode already VTP SERVER.

Switch(config)#vtp domain VTP

Changing VTP domain name from NULL to VTP

Switch(config)#int

Switch(config)#interface rang

Switch(config)#interface range fa

Switch(config)#interface range fastEthernet 0/3-4

Switch(config-if-range)#swi

Switch(config-if-range)#switchport mode tru

Switch(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

Switch(config-if-range)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch1

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vtp mode cl

Switch(config)#vtp mode client

Setting device to VTP CLIENT mode.

Switch(config)#int

Switch(config)#interface fa

Switch(config)#interface fastEthernet 0/3

Switch(config-if)#swi

Switch(config-if)#switchport mode tr

Switch(config-if)#switchport mode trunk

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch2

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vtp mode cl

Switch(config)#vtp mode client

Setting device to VTP CLIENT mode.

Switch(config)#int

Switch(config)#interface fa

Switch(config)#interface fastEthernet 0/3-4

^

% Invalid input detected at ‘^’ marker.

Switch(config)#interface fastEthernet 0/3

Switch(config-if)#swit

Switch(config-if)#switchport mode tr

Switch(config-if)#switchport mode trunk

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int

Switch(config)#interface fas

Switch(config)#interface fastEthernet 0/4

Switch(config-if)#swit

Switch(config-if)#switchport mode tru

Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch3

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vtp mode tr

Switch(config)#vtp mode transparent

Setting device to VTP TRANSPARENT mode.

Switch(config)#int

Switch(config)#interface fa

Switch(config)#interface fastEthernet 0/3

Switch(config-if)#swi

Switch(config-if)#switchport mode tr

Switch(config-if)#switchport mode trunk

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Konfigurasi Database VLAN

 Switch1

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 10

Switch(config-vlan)#name VLAN10

Switch(config-vlan)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/5, Fa0/6

Fa0/7, Fa0/8, Fa0/9, Fa0/10

Fa0/11, Fa0/12, Fa0/13, Fa0/14

Fa0/15, Fa0/16, Fa0/17, Fa0/18

Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/23, Fa0/24, Gig1/1, Gig1/2

10   VLAN10                           active

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch#

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 20

Switch(config-vlan)#name VLAN20

Switch(config-vlan)#vlan 30

Switch(config-vlan)#name VLAN30

Switch(config-vlan)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan b

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/5, Fa0/6

Fa0/7, Fa0/8, Fa0/9, Fa0/10

Fa0/11, Fa0/12, Fa0/13, Fa0/14

Fa0/15, Fa0/16, Fa0/17, Fa0/18

Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/23, Fa0/24, Gig1/1, Gig1/2

10   VLAN10                           active

20   VLAN20                           active

30   VLAN30                           active

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch3

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 40

Switch(config-vlan)#name VLAN40

Switch(config-vlan)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch0

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#swit

Switch(config-if)#switchport mode acc

Switch(config-if)#switchport mode access

Switch(config-if)#sw

Switch(config-if)#switchport acc

Switch(config-if)#switchport access vlan 10

Switch(config-if)#

Switch(config-if)#ex

Switch(config)#int

Switch(config)#interface fas

Switch(config)#interface fastEthernet 0/2

Switch(config-if)#swi

Switch(config-if)#switchport mode ac

Switch(config-if)#switchport mode access

Switch(config-if)#swi

Switch(config-if)#switchport acc

Switch(config-if)#switchport access vlan 10

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch#show vlan b

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/4, Fa0/5, Fa0/6, Fa0/7

Fa0/8, Fa0/9, Fa0/10, Fa0/11

Fa0/12, Fa0/13, Fa0/14, Fa0/15

Fa0/16, Fa0/17, Fa0/18, Fa0/19

Fa0/20, Fa0/21, Fa0/22, Fa0/23

Fa0/24, Gig1/1, Gig1/2

10   VLAN10                           active    Fa0/1, Fa0/2

20   VLAN20                           active

30   VLAN30                           active

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch1

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int

Switch(config)#interface fa

Switch(config)#interface range fa0/1-2

Switch(config-if-range)#swit

Switch(config-if-range)#switchport mode acc

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#sw

Switch(config-if-range)#switchport acc

Switch(config-if-range)#switchport access vlan 20

Switch(config-if-range)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan bri

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/5, Fa0/6, Fa0/7, Fa0/8

Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

Gig1/1, Gig1/2

10   VLAN10                           active

20   VLAN20                           active    Fa0/1, Fa0/2

30   VLAN30                           active

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch2

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int

Switch(config)#interface range fa

Switch(config)#interface range fastEthernet 0/1-2

Switch(config-if-range)#swi

Switch(config-if-range)#switchport mode acc

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#swi

Switch(config-if-range)#switchport acc

Switch(config-if-range)#switchport access vlan 30

Switch(config-if-range)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan br

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/5, Fa0/6, Fa0/7, Fa0/8

Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

Gig1/1, Gig1/2

10   VLAN10                           active

20   VLAN20                           active

30   VLAN30                           active    Fa0/1, Fa0/2

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch3

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int

Switch(config)#interface rang

Switch(config)#interface range fa

Switch(config)#interface range fastEthernet 0/1-2

Switch(config-if-range)#swit

Switch(config-if-range)#switchport mode acc

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#sw

Switch(config-if-range)#switchport acc

Switch(config-if-range)#switchport access vlan 40

Switch(config-if-range)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/4, Fa0/5, Fa0/6, Fa0/7

Fa0/8, Fa0/9, Fa0/10, Fa0/11

Fa0/12, Fa0/13, Fa0/14, Fa0/15

Fa0/16, Fa0/17, Fa0/18, Fa0/19

Fa0/20, Fa0/21, Fa0/22, Fa0/23

Fa0/24, Gig1/1, Gig1/2

40   VLAN40                           active    Fa0/1, Fa0/2

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch#

Switch1

Tambahkan router dengan mengaktifkan fa0/1-2

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int

Switch(config)#interface fa

Switch(config)#interface fastEthernet 0/5

Switch(config-if)#swi

Switch(config-if)#switchport mode tr

Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up

Switch(config-if)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Konfigurasikan Router

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface FastEthernet0/0

Router(config-if)#

Router(config-if)#exit

Router(config)#interface FastEthernet0/0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#

Router(config-if)#exit

Router(config)#interface FastEthernet0/1

Router(config-if)#no shutdown

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int

Router(config)#interface fa

Router(config)#interface fastEthernet 0/0.10

Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up

Router(config-subif)#enca

Router(config-subif)#encapsulation dot

Router(config-subif)#encapsulation dot1Q 10

Router(config-subif)#ip 192.168.0.1 255.255.255.0

^

% Invalid input detected at ‘^’ marker.

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.0.1 255.255.255.0

Router(config-subif)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int

Router(config)#interface fa

Router(config)#interface fastEthernet 0/0.20

%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to up

Router(config-subif)#enc

Router(config-subif)#encapsulation dot

Router(config-subif)#encapsulation dot1Q 20

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.1.1 255.255.255.0

Router(config-subif)#end

%SYS-5-CONFIG_I: Configured from console by console

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int

Router(config)#interface fa

Router(config)#interface fastEthernet 0/0.30

%LINK-5-CHANGED: Interface FastEthernet0/0.30, changed state to up

Router(config-subif)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.30, changed state to up

Router(config-subif)#enc

Router(config-subif)#encapsulation dot

Router(config-subif)#encapsulation dot1Q 30

Router(config-subif)#ip add

Router(config-subif)#ip address 192.168.2.1 255.255.255.0

Router(config-subif)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int

Router(config)#interface fa

Router(config)#interface fastEthernet 0/0.40

%LINK-5-CHANGED: Interface FastEthernet0/0.40, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.40, changed state to up

Router(config-subif)#enc

Router(config-subif)#encapsulation dot

Router(config-subif)#encapsulation dot1Q 40

Router(config-subif)#ip add

Router(config-subif)#ip address 192.168.3.1 255.255.255.0

Router(config-subif)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: